Ecotherm 1000 rookgasventilator start vanzelf

Plaats reactie
didierb
Pellet-starter
Berichten: 14
Lid geworden op: 02 nov 2016, 20:03
Contacteer:

Ecotherm 1000 rookgasventilator start vanzelf

Bericht door didierb » 07 feb 2017, 21:07

Hallo iedereen,

ik zal het verhaal van in het begin beginnen.

Vorige zomer stond onze Thermorossi in onze stacaravan. Daar werden op het kampeerverblijf werken uitgevoerd aan de elektriciteit en je raadt het al: 400V op onze caravan en onder andere ook de pelletkachel defect.

Veel gedoe, verzekeringen, offerte, een verdeler bereid vinden om tot daar te komen voor een bestek te maken... Uiteindelijk: nieuwe printplaat en hij werkte weer.

Dachten we.

We kwamen er bijna nooit meer, en de pelletkachel stond dus stil. In december hebben we onze stacaravan verkocht en terwijl we deze aan het leegmaken waren stond de pelletkachel aan. Totdat ik merkte dat de ventilator van de circulatielucht niet meer draaide. Niet goed.

De pelletkachel werd mee verhuisd en vorige week heb ik 'm eindelijk eens aan een inspectie onderworpen.

Het goede nieuws is dat de stekker waar oa de ventilator van de circulatielucht op is aangesloten niet goed instak. Dat was dus vrij snel verholpen. Het slechte nieuws is dat de stekkertjes waarmee de printplaat 230V krijgt nogal zwartgeblakerd waren van het 400V verhaal. De hersteller had nagelaten die te vervangen. Dus, nieuwe stekkertjes geknepen en probleem opgelost.

Ik steek de voedingskabel in, zet de schakelaar achteraan in de "aan" positie en wat gebeurt er: de rookgasventilator begint al te draaien. Raar: op het display staat gewoon "OFF" dus die heeft geen reden om te draaien. Nu, als ik 'm gewoon opstart werkt alles normaal. Opstartprocedure loopt zoals anders, de kachel gedraagt zich heel normaal, circulatielucht werkt zoals het moet, en ook de afsluitcyclus verloopt normaal. Dus: de rookgasventilator stopt aan het einde van de afsluitcyclus. Maar als ik de schakelaar achteraan op "OFF" zet, en even later terug op "ON", dan begint de rookgasventilator weer uit zichzelf te draaien... Heel raar.

Nu ben ik aan mezelf beginnen twijfelen: heb ik de voedingskabels van de printplaat wel op de juiste positie gestoken? Maar die zitten juist: links neutraal, rechts lijn, in het midden open.

Ik snap niet waarop de rookgasventilator zich zo gedraagt. Ik las ergens iets over een batterijtje op het display. In andere apparaten veroorzaakt zo'n leeg geheugenbatterijtje ook wel vreemd gedrag: zou dat hier misschien ook een rol kunnen spelen?

Iemand enig idee / tips / dé oplossing?

Alvast heel erg bedankt!

Groeten,
Didier

Gebruikersavatar
HerC
Pellet-specialist
Berichten: 1924
Lid geworden op: 10 mei 2014, 17:01
Contacteer:

Re: Ecotherm 1000 rookgasventilator start vanzelf

Bericht door HerC » 11 feb 2017, 09:37

Ik heb jouw dubbel bericht verwijderd. Maakt het wat overzichtelijker.

Beschik je over het juiste MB voor de kachel of dient het type kachel niet geselecteerd te worden via een bepaald menu? Steken alle stekkers juist en staan jumpers op de juiste plaats. Zitten de draden juist in de stekkers?
Als bovenstaand allemaal Ok is zou ik een ander MB proberen.
Mogelijk is er dan een component op het moederbord defect wat daardoor zijn werk niet doet bij het onder spanning zetten van de kachel.

Plaats reactie

Terug naar “Thermorossi”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten